Adaptavist Content Formatting Macros - Compatibility Confluence 5.8.4

Hi,

we're using

Adaptavist Content Formatting Macros 4.1.9 and
Plugin Licensing Manager Plugin 0.7.2

Are they compatible with Confluence 5.8.4 - if not what are the known issues?

Thx for your feedback, Anne

2 answers

1 accepted

Hi @Anne Pirchmoser,

 

For Confluence 5.8.x, you'll need to upgrade Adaptavist Content Formatting Macros (CFM) add-on to v. 4.2.9+. Check Atlassian Marketplace for the full list of CFM versions and their compatibility with Confluence:

https://marketplace.atlassian.com/plugins/com.adaptavist.confluence.contentFormattingMacros/versions

Adaptavist Plugin Licencing Manager (PLM) v. 0.7.2 is compatible with Confluence 5.8.x, see:

https://marketplace.atlassian.com/plugins/com.adaptavist.plm.plugin.plm-plugin/versions

By the way, it might be good to mention here that you don't need PLM in order to use CFM add-on in your Confluence instance - we're in the process of retiring the PLM and it's no longer required for Confluence 5.7+, check our blogpost for more details: http://www.adaptavist.com/w/all-adaptavist-add-ons-now-licensed-via-the-atlassian-marketplace/

Hope that helps!

 

Thanks,

Monika

 

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Mar 12, 2019 in Confluence

Confluence Admin Certification now $150 for Community Members

More and more people are building their careers with Atlassian, and we want you to be at the front of this wave! Important Dates Start the Certification Prep Course by 2 April 2019 Take your e...

710 views 2 13
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you