Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,293,475
Community Members
 
Community Events
165
Community Groups

Accents not displayed when I export to PDF

Edited

Hello everyone! 

Im using Confluence 7.13.5 DataCenter and when I export a page in PDF format, the characters  "è" and "é" are replace by "?"  (French) 

My settings are: 

General Configuration --> Encoding UTF-8

PDF Export Language Support --> Helvetica installed (default).

I suppose that characters are included in the latin language characters, so I dont understand why they are not displayed properly . 

When I was in Server licence it worked with Helvetica, i dont know if that has something to do 

Any clue? 

Thank you very much

0 answers

Suggest an answer

Log in or Sign up to answer
DEPLOYMENT TYPE
SERVER
TAGS
Community showcase
Published in Confluence

Confluence: Where work and wellness meet

Feeling overwhelmed by the demands of work and life? With a 25% increase in the prevalence of anxiety and depression worldwide during the pandemic, for most of us, it’s a resounding yes . 🙋‍♀️ ...

743 views 5 21
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you