Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

About Log4j Security Vulnerability

Please check and let us know the Confluence product is impacted with Log4j Security Vulnerability or not ? and current Confluence Version 37.4.9we are using.

3 answers

0 votes
Daniel Eads Atlassian Team Dec 15, 2021

Hi @Suman ragi ,

While Confluence 7.4.9 is not vulnerable to CVE-2021-44228, there are a couple other advisories in recent months that do affect that version:

At your earliest convenience, I would recommend upgrading to Confluence 7.4.14 (the latest long-term support version in the 7.4 line) to mitigate these other two.

Cheers,
Daniel | Atlassian Support

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Confluence Cloud

🏠 Say hello to the new Confluence Home!

Hi Atlassian Community, My name is DJ Chung, and I’m a Product Manager on the Confluence Cloud team. Today, I’m excited to share a new and improved version of Home. The new Home helps you ...

43,960 views 33 137
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you