Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root


1 badge earned


Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!


Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.


Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!


"An unknown server error has occurred" when creating a new space in Confluence 7.19.4

I am a new server admin for JIRA/Confluence.  I looked at the articles on this issue from version 6 but I am seeing the issue in 7.19.4.  The users are able to create spaces using the direct link of https://<confluence base>/confluence/spaces/createspace-start.action?src=spacemenu.  My first issue is I'm not sure which logs I should look at to verify the issue and I am in a disconnected environment so I can't send logs.  I tried to disable and reenable the Confluence Space Blueprints Plugin.  I haven't tried the DB fixes as I'm not sure if this is where I should go next without looking at the logs.  

Any help at pointing me in the right direction of where to look would be appreciated.


1 comment

@Nicolas Grossi 

We ended up having to clean up the database for a solution, for some reason during one of the upgrades the DB no longer showed the confluence version.

The atlassian-confluence.log has a stack trace of java.lang.NullPointerException for URL: /confluence/rest/create-dialog/1.0/space-blueprint/dialog/web-items.
According to it, the Installation Date is null causing the issue.

added the date and we were good again. 


Log in or Sign up to comment
AUG Leaders

Atlassian Community Events