Language Settings

Hi fellows,

 

I cannot make English the standard language in my confluence.

In the settings page I clearly selected English.

My browser is set to German, but I would like to have confluence in English for everybody.

Can somebody please help me?

Best regards

 

Lam Chris Pham

1 comment

Hi,

did you check:

1 - the Global default language is set to English ?

2 - the Settings from the user's profile is also defined in English ?

 

Best regards

Bruno

Hi,

 

I managed to switch the language through my chrome browser settings.

 

Is it possible without changing browser language settings?

 

BG,

 

Lam

I tried with Chrome, installed in french and when I'm not logged in, I've got the interface in french. When I'm logged in I've got the interface in english because I've set the language parameters to english, the global one and the one from my profile.

Did you check these parameters?

Do you mean this setting?

I tried with this, it doesnt work.

Bildschirmfoto 2017-11-23 um 11.22.06.png

Yes + the one you have from the profile (click on your avatar and select Settings):

profilesettings.png

Comment

Log in or Sign up to comment
Community showcase
Posted yesterday in Confluence

Why start from scratch? Introducing four new templates for Confluence Cloud

Hi my Community friends!  For those who don't know me, I'm a product marketer on the Confluence Cloud team - nice to meet you! For those of you who do, you know that I've been all up in your Co...

155 views 2 4
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you