Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,365,269
Community Members
 
Community Events
168
Community Groups

Audio for MP4 video not working on confluence page

I have an video file (.mp4) that is working on a local player with video and audio.

But when i upload this video to a confluence page then only the video is working and there is no audio with the video.

I would like to know what audio codec's the html5 video player is supproting so i can edit my video to the correct audio codec to have it working with video and audio on the page.

3 comments

i am facing the same issue, i can watch the video but there is no audio. can anyone please help me here.

Today I have the same problem. I have some mp4 Videos which are not playing the sound after uploading them to a Confluence page.

Playing locally is with sound.

Some other mp4 Videos are played with sound, that is why this issue is strange....

Today i was able to reproduce this issue - the problem is the codec of the mp4 file.

Once i uploaded a file (multimedia makro) in confluence with the audio codec A52 Audio (aka AC3).image-2022-05-11-08-49-12-806.png

While using this format the sound was not working in confluence.

Afterwards i did the same with the audio codec MPEG AAC Audio (mp4a) and everything is working fine! 

image-2022-05-11-08-48-03-506.png

 

best regards,

florian

Comment

Log in or Sign up to comment
TAGS

Atlassian Community Events