setting up ssh - option does not appear in Account - settings

Hi there

 

Is there so issue with SSH option (to add key) not appearing under my account settings?  Its driving me a bit nuts because I did this a my last client - but now not appearing in new set up?

 

Whats going on?  Is it a pay option or something?

 

p

2 answers

1 accepted

0 vote

The option in the accounts setting will only be displayed if the SSH server is running, so it may be that the server is not running.

If you have admin permissions please go to Admin > Server Settings and check whether the SSH server is enabled.

Actually - I now see the problem.  (Its a while since I used BitBucket).  The options are under Avatar -> Bitbucket Settings NOT Avatar -> Account settings as it says in the doc.

 

Also - there was no way I could find to search for that option.  

 

In any case I see it now.  Thank you Michael

 

 

Suggest an answer

Log in or Sign up to answer
Atlassian Community Anniversary

Happy Anniversary, Atlassian Community!

This community is celebrating its one-year anniversary and Atlassian co-founder Mike Cannon-Brookes has all the feels.

Read more
Community showcase
Piotr Plewa
Published Dec 27, 2017 in Bitbucket

Recipe: Deploying AWS Lambda functions with Bitbucket Pipelines

Bitbucket Pipelines helps me manage and automate a number of serverless deployments to AWS Lambda and this is how I do it. I'm building Node.js Lambda functions using node-lambda&nbsp...

1,838 views 1 5
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you