hello ,
we had a issue for intermittent connection loss to bitbucket for random clients.
where few client and jenkins salves where not able to connect to the bitbucket instance which is clustered .
where the problem have resolved post client's reboot , suspecting issue with http
need assistance on further analysis
- We know that some clients do not have acess to our URL
- We know the error time frame
- The problem was solved by rebooting the server nodes
- Not all users are affected. --> Why not?