Subversion ALM Tab missing

Hi

I have JIRA v6.1.2 running on Winsows server.

I have just installed Subversion ALM plugin and configure Subversion Repositories.

I then restarted JIRA server.

But for some reason, I don't see Subversion TAB.

How do I see subversion tab.

Please can someone advice.

Thanks

ish

2 answers

Hi Ish,

Do you have the View Developer Resources permission on the projects?

This can be configured in the permission schemes.

And did you check the logfile? There might be an error.

Best regards,

Peter

0 vote

It depends on what you've configured - what docs did you follow to get it installed, what have you set up in there, and what does your log say?

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Posted Jun 06, 2018 in Bitbucket

Do you use Bitbucket Cloud and Jira Cloud? If so, let us know!

Hi Community, I'm Julia and I'm on the Jira Software Cloud marketing team!  We're looking for companies or teams using Bitbucket Cloud and Jira Software Cloud. If your team fits the t...

134 views 6 3
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you