Stash setup on Linux: Can't access http://ip:7990/ from a remote host

Hi I'm trying to setup stash and I can't access it after starting. When I netstat -lt , the port is not showing. Tried to telnet and connection is rejected. I also open ports in firewall but pointless since it doesn't show on webmin

2 answers

It seems the server is not started yet, since netstat -lt not showing the port. Create a support ticket in https://support.atlassian.com/ and attach the logs to the ticket. The log files can be found in Stash_Home_Directory/log and Stash_Installation_Directory/logs

Hi i'll check the log then do that if I don't find the solution. I've already made advancement the server didn't start because of a space at the end of STASH_HOME env variable now it seems to be started but still not accessible from outside I have to look further. Thanks for your concern

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Aug 21, 2018 in Bitbucket

Branch Management with Bitbucket

As a project manager, I have discovered that different developers want to bring their previous branching method with them when they join the team. Some developers are used to performing individual wo...

2,282 views 9 12
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you