Stash setup on Linux: Can't access http://ip:7990/ from a remote host

Hi I'm trying to setup stash and I can't access it after starting. When I netstat -lt , the port is not showing. Tried to telnet and connection is rejected. I also open ports in firewall but pointless since it doesn't show on webmin

2 answers

It seems the server is not started yet, since netstat -lt not showing the port. Create a support ticket in https://support.atlassian.com/ and attach the logs to the ticket. The log files can be found in Stash_Home_Directory/log and Stash_Installation_Directory/logs

Hi i'll check the log then do that if I don't find the solution. I've already made advancement the server didn't start because of a space at the end of STASH_HOME env variable now it seems to be started but still not accessible from outside I have to look further. Thanks for your concern

Suggest an answer

Log in or Sign up to answer
Atlassian Community Anniversary

Happy Anniversary, Atlassian Community!

This community is celebrating its one-year anniversary and Atlassian co-founder Mike Cannon-Brookes has all the feels.

Read more
Community showcase
Piotr Plewa
Published Dec 27, 2017 in Bitbucket

Recipe: Deploying AWS Lambda functions with Bitbucket Pipelines

Bitbucket Pipelines helps me manage and automate a number of serverless deployments to AWS Lambda and this is how I do it. I'm building Node.js Lambda functions using node-lambda&nbsp...

1,756 views 1 5
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you