Pipeline fingerprint not added Edited

Hello,

When I'm trying to add the pipeline fingerprint, It says:

"Unable to fetch fingerprints, check host SSH connection and try again".

I've added the public key, generated by BitBucket, to the authorized_keys file as mentioned by the instructions.

XHR returns message: "Not found".

Someone who can help me out? Thanks in advance!

1 answer

0 vote

Hi Rens,

is still still an issue? If so, could you raise a support request and mention the host you are trying to add? 

https://support.atlassian.com/contact/

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Posted Jun 12, 2018 in Bitbucket

Do you use any Atlassian products for your personal projects?

After spinning my wheels trying to get organized enough to write a book for National Novel Writing Month (NaNoWriMo) I took my affinity for Atlassian products from my work life and decided to tr...

28,931 views 26 12
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you