Not able to create repository on BitBucket. Button disabled.

I have created repos before, but today somehow it is not allowing me to do so. Please check the attached screenshot, the button is just not getting enabled. Even the Advanced Settings link doesn't take clicks.

Am I missing out on something or is this some technical issue?

Please help.Screen Shot 2016-11-24 at 11.10.42 pm.png

1 answer

0 votes

Hello Gautam,

Based on the screenshot attached, it seems you are attempting on creating a new repository in Bitbucket Cloud (https://bitbucket.org). If this is the case, there are great chances you have reached out the limits of your account (2Gb) so you cannot create repositories.

If this is the case, I would suggest you on raising a support request, so we can review your account details.

Another thing to point out, the screenshot you have provided is missing a field, which is commented below:

image2016-11-24 17:43:14.png

Could you please attempt on creating a new repository by using another web browser, so we can exclude the possibility of being cache related.

Kind regards,
Rafael P. Sperafico

 

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Nov 06, 2018 in Bitbucket

Upgrade Best Practices

Hello! My name is Mark Askew and I am a Premier Support Engineer for products Bitbucket Server/Data Center, Fisheye & Crucible. Today, I want to bring the discussion that Jennifer, Matt, and ...

451 views 6 9
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you