Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

I want to take pull from my repo but unable to do so and getting error as : fatal: unable to access

Edited

Hi all,

I have access to my bitbucket repo but while pushing my changes to bitbucket, I am getting the below mentioned error.

I have tried the following things but still not able to resolve it:

1)Logged out and logged in.

2)change the password.

3)Manually entered credentials.

Getting an error :

fatal: unable to access 'https://bitbucket.org/xxx/yyy.git/': The requested URL returned error: 403

Please help me in resolving it.

0 answers

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Bitbucket

New improvements to user management in Bitbucket Cloud 👥

Hey Community! We’re willing to wager that quite a few of you not only use Bitbucket, but administer it too. Our team is excited to share that we’ll be releasing improvements throughout this month of...

3,927 views 10 16
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you