Hi there, i am new to bitbucket and when i try to create a new repository or project, i get this error.I use Atlassian Bitbucket v7.3.0I have found another post that has probably a similar problem.https://community.atlassian.com/t5/Bitbucket-questions/Cannot-create-a-repository-Getting-Database-Error/qaq-p/1906892#U2067135In the above post he has posted a log file, how can i do the same?I mean that how can i get this file, what command or tool i have to use to accessed it?Thanks in advance.
Hi John,
If you're an administrator on the machine where Bitbucket Server is installed you can find the file in <BitbucketHome>/log.
If you're not an administrator you'll need to talk to someone who is and ask them for assistance.
Cheers,
Christian
Premier Support Engineer
Atlassian
Ok Christian, i did the above.How can i solve this error which i get from event tracer of the SQL Server?"Could not connect because the maximum number of '1' dedicated administrator connections already exists. Before a new connection can be made, the existing dedicated administrator connection must be dropped, either by logging off or ending the process."
I believe that probably this is the error that i must fix to solve the "database error has occured."
It looks like you're new here. Sign in or register to get started.