I can't access "{{name}}.bitbucket.io", why?

I've create a brand new account.

Also follow up the site questions page

But I still can not access my site on live,

It just show "Repository not found" text on the page.

 

Anyone know how to fix it?

 

Thanks. :)

1 answer

0 votes

Hi Terry, sorry for the late response! Are you still having difficulties with your site? 

I found your comment in this related question and looks like you're using the wrong name for your site. As you can see in our documentation the name of your site needs to be <accountname>.bitbucket.io, your repository needs to have the same name too:

Create a repository and make sure to name it using the following format: accountname.bitbucket.io. 
The repository name needs to include the trailing bitbucket.io. For example, if your account name (which can be your individual account or team name) is "tutorials" your repository name should be tutorials.bitbucket.io.

Is it working for you now?

Cheers :) 

Ana

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Nov 06, 2018 in Bitbucket

Upgrade Best Practices

Hello! My name is Mark Askew and I am a Premier Support Engineer for products Bitbucket Server/Data Center, Fisheye & Crucible. Today, I want to bring the discussion that Jennifer, Matt, and ...

451 views 6 9
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you