Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Celebration

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root

Avatar

1 badge earned

Collect

Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!

Challenges
Coins

Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.

Recognition
Ribbon

Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!

Leaderboard

Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,463,473
Community Members
 
Community Events
176
Community Groups

Bitbucket service did not start due to a logon failure

This is an new Bitbucket installation.  When it was installed yesterday, Bitbucket was working.  The computer was rebooted over night and today I noticed that the Bitbucket service was not running.  When I tried to start the Bitbucket service manually, I get a message that says "Error 1069: The service did not start due to a logon failure".

I did noticed that the computer's IP address changed, but I can't see how that can affect the startup of a service.

Can you help me?

1 answer

I fixed it by resetting the password to the atlbitbucket user account and updating the login password for the atlassian bitbucket and elastic search services.

Deleted user Mar 07, 2022

Thanks, man, that's exactly was my problem as well.

Suggest an answer

Log in or Sign up to answer
TAGS

Atlassian Community Events