Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

BitBucket AWS Install (Beginner)

Hi! I followed the instructions at:

Launching Bitbucket Server in AWS manually  but when I tried to access the server. I got the following message. Checking the atl.log shows the following lines:

Starting Bitbucket webapp at http://localhost:7990

The Bitbucket webapp has been started.

If you cannot access Bitbucket within 3 minutes, or encounter other issues, check the troubleshooting guide at:

http://go.atlassian.com/bbs-troubleshooting-installations

2020-05-06 23:01:16 === END:   service atl-init-bitbucket start ===

2020-05-06 23:01:16 Reloading NGINX Configuration

2020-05-06 23:01:16 === END:    service atl-init-40-products start ===

Hope you could point me to some resources to troubleshoot this.

Thanks!

Julius

 

Screenshot 2020-05-07 07.12.19.png

1 answer

1 accepted

1 vote
Answer accepted

SOLVED. Changed my instance to t2.medium (t2.micro) and it solved the problem. I am now able to access the server.

Suggest an answer

Log in or Sign up to answer
DEPLOYMENT TYPE
SERVER
TAGS
Community showcase
Published in Bitbucket

Powering DevOps with Bitbucket Server & Data Center

Hi everyone, The Cloud team recently announced 12 new DevOps features that help developers ship better code, faster   ! While we’re all excited about the new improvements to Bitbucket ...

1,869 views 0 7
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you