Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,293,448
Community Members
 
Community Events
165
Community Groups

Authentication failed

Hello, how are you people?

I have a user of a client that is trying to log in his local instance of Bitbucket Server, but he's having this error:

"Command: git -c diff.mnemonicprefix=false -c core.quotepath=false -- no-optional-locks Is-remote http://bitbucket:7990/scm/intra/sistema_tarjetas.git
Output:
Error: fatal: Authentication failed for 'http://bitbucket:7990/scm/intra/sistema_tarjetas_git/"

I searched in the Knowledge Base of Bitbucket Support but I don't found answer to a similar case.

One important fact to mention is that the user can log in effectively in the web user interface of bitbucket server.

We tried deleting and creating new credentials int the section of "Credential Administration" but it doesn't worked.

I appreciate a lot your help.

Regards

0 answers

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Bitbucket

Git push size limits are coming to Bitbucket Cloud starting April 4th, 2022

Beginning on April 4th, we will be implementing push limits. This means that your push cannot be completed if it is over 3.5 GB. If you do attempt to complete a push that is over 3.5 GB, it will fail...

2,089 views 2 9
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you