Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Atlassian for VSCode: open settings results in `command 'atlascode.showConfigPage' not found` error

I've successfully installed Atlassian for VSCode but if I try to proceed with my initial configuration:

Authenticate with Jira and/or Bitbucket from the 'Atlassian: Open Settings' page available in the command palette

I'm getting a simple `command 'atlascode.showConfigPage' not found` error notification and no window is opened.

My VSCode version is 1.33.1 and I'm running it on macOS v10.14.4

3 answers

I got the same issue, updating to latest VS Code helped

Thanks, updating to the latest version helped me as well.

I'm having this issue today as well; VS Code 1.47.3 and JIRA and Bitbucket v2.6.6

Throws error "Command 'Atlassian: Open Settings' resulted in an error (command 'atlascode.showConfigPage' not found".

I'm having the same issue, but using VSCode 1.43.1 and Atlassian for VSCode 2.4.10, and on Windows 10......

 

No idea what the issue is, but I can't login to my BitBucket account

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Bitbucket

New improvements to user management in Bitbucket Cloud 👥

Hey Community! We’re willing to wager that quite a few of you not only use Bitbucket, but administer it too. Our team is excited to share that we’ll be releasing improvements throughout this month of...

3,734 views 10 16
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you