It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Build setup fail after transferring repository to different bitbucket account Edited

After transferring the repository from 2 different accounts back and forth multiple times I get the following error:

bitbucket-pipelines-build-setup.png

 

1 answer

1 accepted

1 vote
Answer accepted

Hi @Philippe Guilbault,

this is a know limation of Pipelines at the moment. 

If you would push a new commit to your repository, this should fix the issue for your repository. 

Let me know if this helps?

Seems to have worked, thank you. Good to know :)

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Bitbucket Pipelines

What We Learned When We Researched Open Source Vulnerabilities in 7 Popular Coding Languages

...hey are a part of us, shaping how we interact with the world around us. The same holds true for programming languages when we think about how different kinds of vulnerabilities raise their heads in t...

1,027 views 0 3
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you