Bamboo Server Not Starting

I'm doing a trial of Bamboo to see if I can get it work building Elastic Beanstalk apps automatically for us. I have provided my AWS access key and secret key, but whenever I try to start a server, I get "Failed to start elastic instances: Error when starting a new instance." I certainly have the privileges to start a server, as I can simply log in to AWS to do it.

I'm not sure if there anything beyond providing the access keys that I need to do. Does it require the x.509 certificate? Or is this blocked for the trial - didn't see anything about that, and if it is, it's kind of hard to tell.

1 answer

Rick, I believe you are hitting into this reported bug below. Please apply the suggested workaround.

https://jira.atlassian.com/browse/BAM-16109

Suggest an answer

Log in or Sign up to answer
Community showcase
Asked Thursday in Jira Ops

I'm John Allspaw, Ask Me Anything about incident analysis and postmortems

I'm John Allspaw, co-founder of   Adaptive Capacity Labs, where we help teams use their incidents to learn and improve. We bring research-driven methods and approaches to drive effective inciden...

465 views 2 5
View question

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you