Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Celebration

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root

Avatar

1 badge earned

Collect

Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!

Challenges
Coins

Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.

Recognition
Ribbon

Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!

Leaderboard

Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,552,051
Community Members
 
Community Events
184
Community Groups

User provisioning does not add all users to synced group

We are using Atlassian Access to sync our users from Azure AD to Jira by specifying the group "ALLUSERS". The group has 108 users. All the users seem to be synced OK but the users in the group is shown to be only 50 (and not 108). Any reason for this and how to fix it? As we need to assign access permission based on this group.

image.png

4 answers

1 accepted

0 votes
Answer accepted
Daniel Eads
Atlassian Team
Atlassian Team members are employees working across the company in a wide variety of roles.
Apr 09, 2019

Hey Pisai!

I see you're also working in this issue through Support with one of our Cloud engineers. If we're able to share any solutions out of that troubleshooting, I'll post that here for the benefit of others finding this question through search.

Cheers,
Daniel

We tried to re-sync all the users/groups again by check "Clear current state and synchronization" in Azure AD side, and now all the users are assigned to the group correctly.

We have the same problem, we have tried  relaunching the sync and it did cover more user and groups but still we have some users missing and some of the groups are incomplete even though the users that are missing in those groups appear on the user list in Jira.

 

In the Azure Log is shows an error message: 

Failed to create Group 'Directors' in AtlassianCloud; Error: StatusCode: 429

Message: Processing of the HTTP request resulted in an exception. Please see the HTTP response returned by the 'Response' property of this exception for details.

Web Response:

{"code":429,"message":"request has been rate limited"}. This operation was retried 2 times. It will be retried again after this date: 2019-07-30T03:58:24.6379257Z UTC

 

But there is no specific message on the atlassian troubleshooting log.

is there any fix for this issue? or are we doing something wrong(it doesn't seems like it since many of the users and groups synced correctly)

Hello there Fernando, is this already fixed for you? We are having the same exact problem right now.. and cannot find a fix for it. Best regards Erik

In Addition: The users are linked to Jira Service Desk and only the 50 users are shown there.

Suggest an answer

Log in or Sign up to answer
TAGS
AUG Leaders

Atlassian Community Events