Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,294,884
Community Members
 
Community Events
165
Community Groups

Problem logging in to my Atlassian Account using Chrome

I think since a one month the login to my Atlassian Account is not working with chrome anymore. I always get the "Oops, you've made a malformed request" It seems that some JS error is going on, not sure about that it's a HTTP 400er thrown.

1 answer

Hi Dennis - always worth checking if you have any browser extensions, ad-blockers etc running which interfere with login.

Atlassian are usually pretty helpful with login problems if you raise a support ticket via:

https://support.atlassian.com/contact/ (you can pick 'My account' in for "What can we help you with?").

If for some reason you can't raise a request there, you can use general inquiries to ask for help:

https://www.atlassian.com/company/contact/general-inquiries

Hey Sam, I figured it out - the issue is caused by our new cloud proxy at the company. We switched from the internal one to a cloud proxy provider that is causing several issues currently. 

BR! Dennis

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Atlassian Access

Atlassian Access Demo Q&A Recap

Hi Community! Thank you to all who joined our ongoing monthly Atlassian Access demo! We have an engaging group of attendees who asked many great questions. I’ll share a recap of frequently ask...

1,115 views 2 4
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you