Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Celebration

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root

Avatar

1 badge earned

Collect

Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!

Challenges
Coins

Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.

Recognition
Ribbon

Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!

Leaderboard

Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,458,244
Community Members
 
Community Events
176
Community Groups

Enabled SSO on Alassian Account for Organization and unable to sign on.

Edited

I was trying to configure Azure AD and Atlassian cloud for SAML single sign-on and I thought it configured correctly. But I may have made a mistake, and now am unable to log on with <email redacted by Atlassian Support>


When I try to login as an Atlassian administrator I get the following error:

Hmm... We're having trouble logging you in.

Hmm... we're having trouble logging you in. You'll need to talk to your organization admin - tell them we sent you, and that there appears to be an issue with the identity provider entity ID used for your SAML single sign-on configuration.


I can't login to Support to request help, so I'm hoping a support person in the community will help me out. I am currently unable to log on and am hoping we can get SSO disabled so I can log in and figure out what I did wrong (probably the wrong ID on the URL using the one from statuspage instead is my guess)

1 answer

0 votes
Daniel Eads Atlassian Team Feb 22, 2021

Hi @Phillip Bagwell , welcome to the Community.

I've opened a support request on your behalf using the email address you listed, and for your privacy I've also edited the email out of your post. You should receive a confirmation email at that address shortly that an issue has been opened with our support team about resetting the SAML configuration for your Atlassian Access org.

Cheers,
Daniel | Atlassian Community Support

Suggest an answer

Log in or Sign up to answer
TAGS

Atlassian Community Events