Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Celebration

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root

Avatar

1 badge earned

Collect

Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!

Challenges
Coins

Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.

Recognition
Ribbon

Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!

Leaderboard

Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,456,843
Community Members
 
Community Events
176
Community Groups

The 'Chart from Table’ Macro Shows only the first 3 lines (although there are more defined in the da

Up until recently (~ a month) - the macro showed as many lines as I wanted - but now only the first 3 are shown.

I am using the Time Line type

The Dates column is called Date

I am selecting 4 Values column - they are all with valid data.

I know this because, if I change the order of selection - the first 3 columns are always shown correctly, and the 4th is ignored)

On the Look tab - in Select colors or Line settings - I get only the first 3 lines (no evidence that a 4th line exists).

In there a known limitation? Something I need to set differently?

1 answer

Hi @Eran Flom ,

To look into the issue, we need more info. Please create a support ticket with the page storage format attached. We'll recreate exactly your source table and the Chart from Table macro with all the settings and try to investigate the case.

If your source table is not manually created but generated with the help of the Jira Issues macro or smth, please attach its screenshot on the published page with visible headers.

At the moment you may also check what version of the app is installed on your instance. The current one is 8.6.1.

Hello,

I've submitted a bug report using this link Submit a support request

I can also attach the screenshots here (just in case...)

If it helps - I can try and put the data here as well (it is a simple table with 5 columns - Date, A, B, C, D - but not all cells have values - maybe this is causing a problem?)

Thanks

Eran Flom

Settings Screenshot.pngLook Screenshot.pngAdjustments 1 Screenshot.pngAdjustments 2 Screenshot.png

Thank you!

I've found your issue - it's already assigned to our support engineer, you'll get a reply soon.

Hi, 

I want to reply to the answer from Nikita Kamai - but trying to access the request (that I opened) - is getting me a permission error...

Anything you can do to hep me access the request?

Thanks

Don't worry, your last message got through to Nikita, as for now he is working with our developers regarding your issue - you'll get an update soon.

Suggest an answer

Log in or Sign up to answer
TAGS

Atlassian Community Events