Hello,
I have a Jira Service Desk instance installed on CentOS and configured on port 8443. I want to change it to 443. First I modified the server.xml file with these ports, then I tried to configured it by following the guide:https://confluence.atlassian.com/jirakb/running-jira-with-firewall-on-linux-741933610.html but I get this error Failed to initialize component [Connector[HTTP/1.1-443]] and the BindException: Address already in use.
Address already in use means that something else is using that port. Is there a server running like Apache or Nginx? You can check what's running on that port with netstat command.
Regards,
Elifcan
It looks like you're new here. Sign in or register to get started.