Hi,
We have had server installation of Bitbucket, Jira and Confluence in our systems. And they have been working normally without any issues.
Just recently, we updated the Jira from 7.4.2 to 7.13.1. When this was done. Jira and Bitbucket came up well.
But confluence was not able to fully start up. It brings an error:
"Unable to start up Confluence. Fatal error during startup sequence: confluence.lifecycle.core:mananagedjobs (Start and stop the Managed Scheduled Jobs)"
We sought out to update Confluence as well from 6.11.2 to 6.14.0.
But the Issue is still persistent.
See attached the image of the error.