Database: The database collation 'utf8_general_ci' is not supported by Confluence. You need to use 'utf8_bin'.
my.cnf
[mysqld]
datadir=/db
socket=/var/lib/mysql/mysql.sock
character-set-server=utf8
collation-server=utf8_bin
default-storage-engine=INNODB
user=mysql
# Disabling symbolic-links is recommended to prevent assorted security risks
symbolic-links=0
#table_cache = 200 mysql 5.6 will not start if enabled.
query_cache_size = 256M
sort_buffer_size = 200M
read_rnd_buffer_size = 200M
join_buffer_size = 500M
open_files_limit = 2048
table_definition_cache = 1024
transaction-isolation = READ-COMMITTED
innodb_log_file_size=2GB
max_allowed_packet = 256M
binlog_format=row
[mysqld_safe]
log-error=/var/log/mysqld.log
pid-file=/var/run/mysqld/mysqld.pid