I recently deployed a confluence server to AWS this is the 4th time I am deploying the server. I continuously get an error after installation that the base URL and ports have not been configured in tomcat. Then the server stops working. However, I did not have this problem with Jira. Can you please help.