Unable to clean the cache directory: /opt/jira/data/plugins/.osgi-plugins/felix
Hi @Mallu Siva Reddy,
I think this KB article might be helpful here
https://confluence.atlassian.com/jirakb/jira-does-not-start-due-to-unable-to-clean-the-cache-directory-223219163.html
This usually happens when you start Jira as the wrong user (e.g. root), which takes ownership of lots of files, then try to restart as the correct user, who no longer has the rights to remove the files.
Stop Jira, check and correct file and directory permissions and ownership, then restart it as the right user.
It looks like you're new here. Sign in or register to get started.