After I changed my password for Atlassian account and try to sign in again, I received this error:
Your account has been disabled.We're sorry. Your account has been flagged by our automated system for possible violation of our Cloud Terms of Service.If this is an error, please contact Bitbucket Support to have it reinstated.
We're sorry. Your account has been flagged by our automated system for possible violation of our Cloud Terms of Service.
If this is an error, please contact Bitbucket Support to have it reinstated.
@wstong_mytamanI think something happened that you account was blocked. If that was done by a automatic system it might be a mistake. I suggest to follow the message and contact Bitbucket Support.
https://support.atlassian.com/bitbucket/
Answer solved. Thanks
It looks like you're new here. Sign in or register to get started.