Hi Again Guys.
As per your advice have conducted considerable testing of the upgrade process of JIra Core 7.0 to 7.13, within an isolated test environment. A am now looking for your assistance again with the upgraded instance of Jira failing to start a whole bunch of plugins.
Have 2 VMs running Server 2012 R2 with 24Gb RAM, 8 x 8 core CPUs and 100GB system partition. One VM ruinning Jira and the other running SQL 2012.
After a few "gotchas" the following is the process taken to get to my present point.
1) Used SQL native tools to peform database backup
2) Stop Atlassian Jira service. Problems were experienced during initial attempt with failing to upgrade files that were locked by process.
3) Applied Full Control NTFS permissions to account running Jira upgrade to everything under c:\program files\Altlassian\*.*. Although the account is a Domain Admin account was unable to save the dbconfig.xml during the config.bat process.
Can detail the plugins not strating if you wish but there is so many of them and I can Cut\Paste the screen prompt.
HELP!!!