We have implemented incoming handler and it was working fine. However since 12th January 2019, the functionality has been stopped.
While investigating we found below error :
in order to solve the problem, we have tried with following links, but the issue is being solved.
https://stackoverflow.com/questions/21076179/pkix-path-building-failed-and-unable-to-find-valid-certification-path-to-requ
https://confluence.atlassian.com/kb/how-to-import-a-public-ssl-certificate-into-a-jvm-867025849.html
https://stackoverflow.com/questions/16196425/java-error-your-security-settings-have-blocked-a-local-application-from-runnin
https://confluence.atlassian.com/kb/unable-to-connect-to-ssl-services-due-to-pkix-path-building-failed-779355358.html
Please do needful ASAP as the customers are on stand by and the team is facing more difficulties to serve the customers.
Hi @Nachiket shah,
Please confirm that you're importing the mail servers certificate.
@Edwin Kyalangalilwa
We have already imported the certificate. However we are using GMAIL as our mail server.
We have imported mail.google.com certificate already.
It looks like you're new here. Sign in or register to get started.