This same error is occuring on 2 separate instances running on 2 separate servers.
Description:
Unable to start up Confluence. Fatal error during startup sequence: confluence.lifecycle.core:mananagedjobs (Start and stop the Managed Scheduled Jobs)
Exception:
JDBC exception on Hibernate data access: SQLException for SQL [n/a]; SQL state [XX002]; error code [0]; could not extract ResultSet; nested exception is org.hibernate.exception.GenericJDBCException: could not extract ResultSet