HI there,
we want to disable a user to safe licenses in confluenes. But we always get the error message "User "xy" could not be disabled. The directory may be read-only."
I went to the user directories and opened the settings for the active directory server.

There I clicked under LDAP Permissions "Read/Write".
Additionally I checked "Manage User Status Locally" under Advanced settings.

According to confluence troubleshooting it should be enough to disable user, but we still get the error message:

Has some an idea how to disable users properly?