This question is in reference to Atlassian Documentation: Publishing a Website on Bitbucket Cloud
I have created a personal static website in a subfolder of the repository <username>.bitbucket.org. When I tried to reach the page today, I got a Bad Request (400) error (it worked previously). Any ideas on possible reasons? Thanks in advance for any hints!
I corrected my login, as it is written in the documentation:
Upper case characters and special characters are typically not acceptable.
It solved the problem for me.
It looks like you're new here. Sign in or register to get started.