Hi,
I recently migrated our production environment from one VM to another.
In this migration the host-name changed from:
jira.mycompany.com to jiraprod.mycompany.com
This created the issue that users were unable to use old links (as they pointed to jira.mycompany.com)
By making the old DNS-record point to the new IP the issue was solved, somewhat.
Some issues still persist, in that we have some login issues (when you press the 'Home'-button you are sent to jiraprod.mycompany.com and have to login in again, if you used an old link to access the instance.
I suspect, that if I can change the baseurl to jira.mycompany.com then the issue would be solved, but this triggers an failure in the Gadget Feed URL health-check.
How can this be circumvented?
The instance is not using a reverse proxy.
Thanks and regards,
Martin