Hi,
we can't connect to our mailserver with jira helpdesk, since a couple of days. Jira Helpdesk returns the following error message (Project Settings -> E-Mail-Inqueries):
>>Unfortunately JIRA couldn't connect to the mail server. Here is what the mail server said: "SSL peer shut down incorrectly"<<
We are using "Secure IMAP" and the login credentials are correct (tripple checked)