I don't get it Confluence working a.t.m. on Win Server 2008 x86 / 32 Bits. After the setup it should open the website with the wizzard, but this is not shown. (I have checked if the service is running).
When uninstalling Confluence I get the message ' Confluence failed to shutdown. Please kill the process manually before proceeding'. You can click continue, but then the same message keeps popping up. If you click exit, the uninstaller closes.
Any ideas how I can get it working and uninstalled? (I have two installations running now, on different ports as a desperate test. Both can't start, nor uninstall.)