Hi
I am trying to set up incoming mail server, but getting this error. Can anyone shed any light on this pls?
I am using IMAP protocol with port as 143.
2013-12-05 17:19:37,906 http-bio-80-exec-17 ERROR aisss 1039x3894x1 1nejn7r 10.xx.x.1xx /secure/admin/VerifyPopServerConnection!add.jspa [plugins.mail.webwork.VerifyMailServer] Unable to connect to the server at xxxxx.xx.xx..xxx due to the following exception: com.sun.mail.iap.ProtocolException: No login methods supported!
Rahul