We are in the process of moving a stash 3.11 to bitbucket and thismorning it was hung. We restarted the service and apache and it was hung. We reebooted the server and stash starts to load then fails with the UPM.
Our JVM is right, I moved the plugins like you would on bitbucket and double check the setenv.sh and everything is correct. I'm not sure if the upm is updated or not but I have seen a upm update take out jira before.
as this is a production server I need to get this back up and running but I can't find any upm files to replace my version and since I can't start it I can't locate the upm version that it is.
seriously need some help as I can't figure out any next steps