Is it possible to enable Service Desk uses to add attachments through mail when the issue is closed?
Right now only the email is added as a comment to the issue, and there is also added a text saying "Failed to add the following attachment to this issue because file attachments are disabled for the system.".
This only occus if it is a issue that is closed. For all new issues and open issues everything is working as expected.
We are using JIRA listeners to repoen the issue when a comment is added.