We have JIRA (version 7.11.1) running on one server and Confluence (version 6.12.1) running on another server. We want both JIRA and Confluence on the same (1st) server. We installed a Confluence from scratch on the JIRA server and during installation created an admin account. Next we created a full backup on the existing Confluence (xml + attachments) and restored this in the new Confluence installation. Now we are unable to use the newly installed Confluence, the (installation created) admin account, any (on the other server working) confluence accounts and any non existing (just trying) account results in an Network error message at login in Confluence.
We are suspecting this is related due to missing configuration in either JIRA or Confluence for using authentication, several knowledge articles found but none seem to help us further; anyone have any ideas?