Hi Atlassian Support,
We have recently been trying to set up Confluence on a locally hosted server, and have been having trouble with connecting it to a SQL database. The version of confluence we are using is 6.12, and we are using a Microsoft SQL server database. During setup, it appears that Confluence is able to connect to the server successfully when testing the connection, but when the software tries to set up the SQL database, it just returns a 500 error.
I have the atlassian-confluence.log and confluence.cfg.xml files from the database available, if you would like to take a look at them, let me know. Do you guys have any suggestions/ideas for what we might be able to try in order to get everything to work?
Thanks, Christian