I have installed confluence 6.12 and postgresql 9.6 on SLES12.
Confluence will not start, giving me this error:
BootstrapException: Unable to bootstrap application: The database driver (com.mysql.jdbc.Driver) was not found in the class path.<br/>This Confluence installation cannot be upgraded automatically. Please see Confluence documentation:<br/>https://confluence.atlassian.com/display/DOC/Database+Setup+For+MySQL
A while ago I had a test install (with the build in database) on this same server, which I removed.
Could there be some leftovers, from that previous test, that is causing problems now?