We have used the blank database while confirguring the JIRA6.4. Aftere configuration we tried to import the data from our XML backup of our ealier instance JIRA6.2. The back-up was completed around 80% and then we encountered the error as below.
Start of the error log
com.atlassian.scheduler.SchedulerRuntimeException: Failed to place scheduler service into standby modecom.atlassian.scheduler.SchedulerRuntimeException: Failed to place scheduler service into standby mode
at com.atlassian.jira.bc.dataimport.DefaultDataImportService.pauseAndFlushScheduler(DefaultDataImportService.java:699)
end of the error log
at java.lang.Thread.run(Thread.java:722)
Caused by: com.atlassian.scheduler.SchedulerServiceException: The scheduler service has been shut down; it cannot be restarted.
at com.atlassian.scheduler.core.AbstractSchedulerService.standby(AbstractSchedulerService.java:187)
at com.atlassian.jira.bc.dataimport.DefaultDataImportService.pauseAndFlushScheduler(DefaultDataImportService.java:695)
... 203 more
I need help with why this have happened and how can we avoid this while rertying?
Thanks in advance.