Have spent 3 weeks configuring the Jira ServiceDesk, just about to launch to users and after a reboot to increase RAM and CPU of the VM the config has been lost.
In an attempt to reset up the system, using the setup wizard, when I get to the enter licence box and paste the licence in I receive and unknown error and to contact support... which isnt available with a starter licence.
This is due to go live on monday, any help would be appreciated!!