Hi support team,
We have a pretty big problem with our jira service desk.
Our Jira Service Desk is not connecting anymore to our secure imap server in order to create tickets based on e-mail.
From logs I can see this error:
Caused by: javax.net.ssl.SSLHandshakeException: sun.security.validator.ValidatorException: PKIX path building failed: sun.security.provider.certpath.SunCertPathBuilderException: unable to find valid certification path to requested target.
Thanks
P.S.We changed yesterday a certificate for UM in our exchange server, don't know if this can affect it.