Ever since I upgraded Jira to 7.12.2, we have been unable to load favorite filters. We receive an error message that states "Failed to retrieve favorite filters from server.".
I also upgraded Jira Service Desk to 3.15.2. I have found some articles that say if a filter is shared/owned by a disabled user it could break the filter. I went through and changed the owner of all filters to active users and ensured inactive users are out of all groups. Not sure what else I can do to get the filters back. Anybody have any thoughts or similar situation?