Dear support team,
i upgraded my bitbucket server from 4.14.4 to 5.14.0.
Since this it fails to clone big repositories via http.
fatal: The remote end hung up unexpectedly
error: RPC failed; HTTP 500 curl 22 The requested URL returned error: 500
After a bit researching i found the reason in the log files:
"git-http-backend is missing or not executable"
I tried to add the path for the libexec to the bitbucket.properties like this:
plugin.bitbucket-git.path.libexec=C:\\Program Files\\Git\\mingw64\\libexec
(I tried also serveral other formats of the path)
But the it's every time the same result:
2018-09-29 13:49:07,224 WARN [spring-startup] c.a.s.i.scm.git.DefaultGitScmConfig libexec path "C:\Program Files\Git\mingw64\libexec" is not valid and will be ignored; git-http-backend is missing or not executable
Can you explain me what i'm doing wrong?
Kind regards
Florian